November 20, 2018 admin

VR Easy 1.51 available

We have finalized VR Easy v1.51 and If you wish to use SteamVR 2, you must update to version 1.51. Please contact us for the update (support@avrworks.com). Because a lot of our users are still using SteamVR 1.2.x we can’t submit this to the asset store for now until we finalize 1.6.

Note:

1) VREasy 1.51 no longer supports Unity 5.6 and it only compatible with Unity 2017.x and above.

2) Not backwards compatible (see previous post).

Leave a Reply

Your email address will not be published. Required fields are marked *